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Purpose of the Module 
During this session, participants will explore new and advanced SMART Board™ and 
SMART NotebookTM software features. Following this session, participants will use 
SMART Notebook as an interactive instructional tool on a regular basis. 

Expected Outcomes 
• Teachers use advanced features of the interactive whiteboard and related 

software on a regular basis during classroom instruction. 
 
• Teachers encourage students to use the interactive whiteboard and related 

software for tasks that promote thinking and learning. 
 

• Teachers consider the use of interactive whiteboards and related software for 
whole group, small group and/or individual instruction.  

Essential Question 
How does technology affect change? 

Session Questions 
• How can technology support teaching and learning? 
• How is an interactive whiteboard, and related software such as SMART 

Notebook, used effectively in the classroom? 

Copyright Information 
Find SMART Notebook software at the following website: http://www.smarttech.com. 
 
The downloading and use of software from the SMART Technologies website is subject 
to the terms of the Software License Agreement that accompanies the product. 
Downloading and installing SMART software for use with any other manufacturer’s 
whiteboard violates the agreement. Educators may install SMART Board and SMART 
Notebook software on student machines. A watermark will appear on all student work 
until it is opened on the SMART Board teacher workstation. Some features of SMART 
Board software, including SMART Recorder and SMART Video Player, may not work on 
student machines because they are not connected to a SMART Board. 
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Interactive Whiteboard – An Engaging 
and Interactive Tool for the Classroom 
The SMART Board is an interactive whiteboard that brings together the traditional 
whiteboard with the power of a computer, resulting in a tool that can help improve 
learning. It allows teachers the opportunity to create and deliver engaging and 
interactive lessons in which students are excited to participate and interact. Teachers 
and students can work with the board in shared learning experiences—in both large 
and small groups—providing whole-group instruction, differentiation and individualized 
instructional experiences. With proper planning and preparation, the interactive 
whiteboard is a powerful instructional tool.  
 
Following are ideas that illustrate how use of the SMART Board and SMART Notebook 
in inquiry-based classrooms can maximize student engagement and interaction. 

General Ideas Applicable to All Classrooms 
• Small groups of students work collaboratively to create pages in SMART 

Notebook that describe/explain a common topic they are studying. For 
example, the class could be divided into groups with each group making a page, 
using predetermined criteria, to teach different types of figurative language. 

• Students create portfolios of work throughout the year by using the Page 
Groups feature to organize their work and add related files through the 
Attachments tab. 

• Students create an end-of-year and/or end-of-chapter review by grouping 
together like topic pages using the Page Groups option in the Files tab.  

• Students work collaboratively to create chapter review quizzes using templates 
from the Lesson Activity Toolkit. 

• The teacher provides students with a SMART Notebook template containing 
different types of questions, challenges, problems, reflections, processes and so 
forth. Students use the “Page Recording” feature in the Formatting tab to show/ 
record their work. Students share their recordings with a peer for feedback. 

Ideas for Elementary/Intermediate Classrooms 
• Given a list of basic features in SMART Notebook, student partners will 

demonstrate them to the class. For example, students could create a table with 
labels for a KWL chart and use that chart as they brainstorm what they know 
and want to know about a new topic. 

• Students solve math problems while using the Page Recording feature found in 
the Formatting tab to demonstrate the steps for solving a problem. The 
recording is used to demonstrate understanding, check for comprehension, or 
to create tutorials for other students.  
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• Students create a game review or introduce a new concept using the Lesson 
Activity Toolkit. Activities that could be included are board games, crossword 
puzzles, input/output, guess the word, timeline reveal, sentence arrangement 
and so forth. Students then share the game with others to “play.” 

• Students practice phonics by using the Gallery interactive elements to view and 
hear sight words. They can also create custom sight words with their own voice. 
Objects from the Gallery or personal drawings can include student voices using 
the sound recording feature.  

• Students use the sound recording feature to record definitions or sentences for 
vocabulary or spelling words. The recordings are kept in one SMART Notebook 
file (and grouped by the weekly word list, alphabetically, by subject area and so 
forth) to create an “electronic Word Wall.” For example, a class could create an 
electronic glossary for scientific terms. 

• Students use vocabulary, definitions and images to create a grouping game 
where players have to create “groups” to check for understanding using the 
grouping feature. Students share their grouping with partners to check and 
share their reasoning. For example, students could group the word 
“personification” with images of cartoon characters given actual personalities. 

Ideas for Middle/Secondary Classrooms 
• Students author original stories as an electronic book. SMART Notebook pages 

include images (drawings or photos), story text and recordings of the author's 
voice reading the book aloud. Pages can include buttons that link to the next 
page in the story or to additional content on other SMART Notebook pages, 
files, or even the Internet. 

• Students use the Internet Browser feature in SMART Notebook to insert a direct 
link to a webcam. They create a daily log of what they observe and list any 
questions they might have. Questions can be used for further investigation or 
research. For example, students could view the Decorah Eagles 
(www.ustream.tv/decoraheagles)and record what they notice about the growth 
and development of the eaglets over a period of time. 

• Students are given a title page, such as “How Does the Term ‘Checks & 
Balances’ Apply to the U.S. Government?” Students work with a partner or in 
small groups to research the topic and create at least two pages in SMART 
Notebook to explain/justify their findings. Pages might include external links 
and audio or video to support their ideas. 

• Students create an ongoing reflection journal that includes information about 
what they are learning as part of a WebQuest, a unit of study, the book they 
are reading and so forth. The journal could contain text, photographs, 
drawings, links to related content, videos and more. Journals can be organized 
using the Page Groups feature found in the Pages tab. 

• Students create interactive presentations using tools and features from the 
Lesson Activity Toolkit, such as the hotspots features. Presentation activities 
could allow the audience to have an interactive role by identifying and labeling 
parts of a system, making connections between concepts by completing 
category sorts, solidifying understandings by matching keywords to definitions 
or completing anagram puzzles and so forth. 
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• During a research project students use the Internet Browser feature in SMART 
Notebook to catalog credible resources they plan to use during a class project. 
Information they plan to use could be included on the page with the 
corresponding Browser window and could be used as a prewriting tool. 

Ideas for Meeting Diverse Learner Needs 
• Spotlight, Recorder, or Magnifying tools are used to focus on content or draw 

attention to key ideas. 
• Teachers use SMART Exchange to find pre-made SMART Notebook files that 

teach life skills. SMART Notebook files can be used “as is” or adapted to meet 
individual needs. 

• The Screen Shade tool is used to reduce the amount of visible problems or text. 
The screen shade is moved down as problems are solved or portions are read. 

• The teacher displays a passage, demonstration or short video on the interactive 
whiteboard and then uses the sign language/interpreter feature to the side for 
hearing-impaired students.  

• Teachers can provide students with a SMART Notebook file containing 
embedded Internet browsers of classroom resources to promote ease of access 
and special accommodations. 

• The teacher creates a SMART Notebook file that has various levels of subject 
activities sorted using the Page Group feature in the Pages tab. For example, a 
math teacher could create a group of pages that explains multiplication with 
arrays and images and reviews basic multiplication facts; another group of 
pages could demonstrate 2-digit x 1-digit multiplication; and, a final group of 
pages could demonstrate 3-digit x 2-digit multiplication. Students would be 
directed to one group of pages for practice. This activity could also incorporate 
the Page Recorder feature to share and check for understanding.	  

SMART Notebook   
The interactive nature of the SMART Board coupled with SMART Notebook software 
enhances a teacher’s ability to create high-impact and high-interest lessons. SMART 
Notebook is designed so teachers can create effective, impressionable lessons 
appealing to many different learning styles while seamlessly incorporating the wealth 
of information available to today’s teachers and students. When used effectively, 
SMART Notebook software can be considered a technology “mind tool” encouraging 
critical thinking/problem solving by going beyond the fundamentals of learning basic 
knowledge and comprehension. SMART Notebook can also help make a more engaging 
environment where users can draw, write or type and gesture on the board. Users can 
add objects, manipulate objects, bring in online content and create presentations 
using the SMART Notebook software. The creativity of the lessons and activities 
developed using SMART Notebook is only limited by the imaginations of the teachers 
and students working with it. 
 
The default SMART Notebook layout includes a menu bar, toolbar and side tabs. 
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Menu Bar 
The menu bar items are similar to those options found in most Windows menus. Most 
menu bar items can be found either in the toolbar or in the drop-down menus.  

Menu Bar  Functions 

File Save on SMART Exchange 
Save Page as a Gallery item 
Export in a variety of formats including PDF, image file and webpage 

Edit Speech reads text to user 
Clear Page, Clear ink from Page, Reset Page and Delete Page 
Edit Page Groups 

View Transparent Background 

Insert Sound 
Table 
Internet Browser 

Format Font 
Paragraph 
Themes 
Full Screen Page Border 

Draw Pens, crayons, highlighters and creative pens (calligraphic pens) 
Magic Pen tool 

Help Tutorial 
Activate Software 
Check for Updates and Activation 

Toolbars 
The SMART Notebook toolbar includes buttons to common tasks located in three 
sections – the Actions Panel, the Tools Panel and a Contextual Panel that appears 
based on selections made in the Tools Panel. Using toolbar buttons enables quick 
access to various functions, enhancing efficiency.  
 
Customizing the toolbar  
Putting the most frequently used tools on the toolbar can be a handy shortcut.  
 
To move the toolbar to the top or bottom of the window for ease of use, click the 
toolbar move button.  
 
To customize the toolbar: 

1. Select File > View > Customize Toolbar. 
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2. Choose Actions or Tools from the side tab in the Customize Toolbar dialog 
box. 

3. To add a button to the toolbar, click and drag the icon to the SMART Notebook 
toolbar. 

4. To remove a button from the toolbar, click and drag the icon to the Customize  
Toolbar dialog box.  

5. To rearrange the buttons, press an icon in the SMART Notebook toolbar and 
then drag it to a new position in the toolbar. 

6. Press Done.  
 
To restore the default SMART Notebook toolbar to its original settings: 

1. Select File > View > Customize Toolbar. 
2. Choose Actions or Tools from the side tab in the Customize Toolbar dialog 

box. 
3. Press Restore Default Toolbar.  
4. Press Done.  
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Actions Panel 
In this section of the toolbar users will find many commonly used features of SMART 
Notebook that can aid in the design and creation of interactive lessons. 
 

 
 
Below are some additional Actions buttons that can be added to the toolbar from the 
Customize Toolbar dialog box. 

 Transparent Background renders the SMART Notebook workspace and 
toolbars invisible so the pen and other tools can be used on top of other programs. 

 Dual/Single Page Display allows two pages to be displayed side-by-side at 
the same time. 

 Reset Page resets the page to its last saved state without reopening the 
lesson file. 

 Clear Ink clears all pen marks including the crayon and highlighter.  

 Clear Page erases the page completely and returns it to a blank page. 
 
SMART Exchange 
SMART Tech provides this online resource for viewing, downloading and sharing 
SMART Notebook activities globally.  

To access SMART Exchange, click the SMART Exchange button in the toolbar.   
 
This will launch the SMART Exchange website in your Internet browser. Educators can 
use the search feature to locate lesson plans, images, webpages and more.  
 

 
To share a file in SMART Exchange:  



e M I N T S  N a t i o n a l  C e n t e r  

11 

1. Name and save the file (click File > Save). 
2. Select File > Share on SMART Exchange.  
3. A login box will appear in SMART Notebook that prompts users to log in to their 

SMART Exchange account or select “not a member yet?” to create an 
account.  

 

 
 

4. Once logged in to SMART Exchange, complete the information about the file to 
assist in cataloging the file for use by other educators. 
 

 
5. Agree to the terms of service and submit the file.  
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Internet Browser 
This feature allows users to display an Internet browser without leaving a SMART 
Notebook file.  
 

 

Details for using the Internet browser are provided in the SMART Notebook 
Objects section found on pages 34-35. 

 
Formatting Tables 
Educators can format multiple cells at the same time, format text, modify cell size and 
shape, and add cell shades with ease.  
 
To create and format a table in SMART Notebook: 

1. Select the Table button on the Actions Panel.  
2. Select the desired table. 

 
3. The formatting Table Drop-down Menu will appear in the top right corner. 

This menu provides access to tools for adding a shade to the entire table and 
adjusting the size of the table. 
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To change the Cell Shade: 
 

1. Click on the cell.  

 
2. The Cell Shade will move to the top left corner. This will reveal the cell to allow 

for changes to be made. 
3. Click on the 

Cell Shade in the right corner to replace the shade. 

 
Contextual Panel  
This panel displays functions related to the button selected in the Tools Panel. The 
Contextual Panel provides options for making changes to the table’s properties, such 
as formatting the text, filling in cell color, changing the line style of the table and 
altering the opacity of the table. 

 
 

 Formatting Table 
Text has options to strike 
through text, use 
exponents and square root 
symbols, spell check, 
change text direction, add 
bullets/numbering and 
indent text. 
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 Color pallets provide 
options for changing the 
fill color, line color and 
text color of a table.  

 

Line Style formats 
the table’s lines. 

 

 Opacity adjusts the 
opacity, or color 
denseness, of the table.  

 

Tools Panel 
The Tools Panel offers the following options: Select, Pens, Creative Pen, Eraser, Line, 
Shape, Shape Recognition Pen, Magic Pen, Fill, Text Box, Regular Polygons, Crayon, 
Highlighter, Calligraphic Pen, Move and Customize Toolbar. Selecting a tool in the 
Tools Panel will open the Contextual Panel to modify the properties of the selected 
tool.  
 

 
Select Select an object on the page 

 
Pens Write or draw on the page using any color of pen – a selection 

of options appears when this button is chosen 

 Creative Pen Write or draw on the page – a selection of options appears 
when this button is chosen 

 Eraser Choose the width of the eraser - a selection of options 
appears when this button is chosen 

 Line Draw a variety of lines – a selection of options appears when 
this button is chosen 

 Shape Draw a variety of shapes – a selection of options appears 
when this button is chosen 

 
Shape 
Recognition 
Pen 

Draw a rough outline of a shape and the Shape Recognition 
Pen will create a perfect shape such as a circle, square, 
rectangle and so forth 

 Magic Pen Write or draw in ink that will disappear, magnify an area or 
activate the spotlight in a specific area 
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Fill Fill an object or shape 

 
Text Box Create a text box to type into 

 
Regular 
Polygons 

Draw a variety of polygons – a selection of options appears 
when this button is chosen 

 
Crayon Create crayon-style drawings – a selection of options appears 

when this button is chosen 

 
Highlighter Highlight text or objects – a selection of options appears when 

this button is chosen 

 
Calligraphic 
Pen 

Write with calligraphy-style writing – option only available on 
some boards 

 
Move Move the toolbar to the top or bottom of the screen 

 
Customize 
Toolbar Add and remove actions and tools from the toolbar 

Side Tabs 
In its default position, the Side Tab resides on the left side of the SMART Notebook 
screen. It has five tabs that show different options and methods for working in SMART 
Notebook: Page Sorter, Gallery, Attachments, Properties and Add-Ons.  
 

 Page Sorter shows thumbnails of all pages included in a SMART Notebook file. 
 

 Gallery offers a collection of clip art and templates for use in SMART Notebook.  
 

 Under Attachments, a user can find files linked to SMART Notebook.  
 

 Properties displays options for formatting shapes, objects and text.  
 

 The Add-Ons tab provides access to SMART Notebook software add-ons such as 
the activity builder. 
 
Page Sorter 
This displays all SMART Notebook pages included in a SMART Notebook file and 
enables touch-access to the SMART Notebook pages. Move among the pages by 
clicking on the page icons. Re-order pages by dragging and dropping the page icons. 
When the Auto-hide function is disabled, drag and drop objects from a displayed page 
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onto other pages. Click the Auto-hide check box to remove the check mark and 
disable the Auto-hide function. 
 
Page Groups 
SMART Notebook pages can be organized in groups by headings. Headings might 
include a specific overarching category for a set of pages or they may designate 
different class sections for a lesson. Using groups enables the user to save categorized 
groups of SMART Notebook pages within one file instead of having to create and 
manage several different files. 
 
To create a group: 

1. Click the Groups button at the top of the page sorter tab.  
2. A drop-down menu will appear. Select Edit Groups. 

 

 
3. The Groups editing screen will appear in the work area. Rename the first 

group’s default name by selecting Rename Group from the Group 1 drop-down 
menu. 

 

 
 

4. Click the Add New Group button to add an additional group to the page sorter. 
5. Use the drop-down menu for the added group to rename the group as desired.  
6. Add SMART Notebook pages to each group as desired. Select the page that will 

precede the new page on the side tab and click the add pages button on the 
toolbar. 

 

 
7. Move pages from one section to another by dragging and dropping pages on the 

Edit Groups workspace. When reorganizing pages, a blue vertical line will 
appear at the page insertion point and a + sign will appear next to the cursor. 
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8. Click the red X in the upper-right corner of the Edit Groups workspace to 
discontinue editing. 

 
Page Sorter Drop-down Menu 
The drop-down menu, located in the upper-right corner of a page in the page sorter 
tab, offers the following options: Delete Page, Clear Page, Clear Ink from Page, Reset 
Page, Insert Blank Page, Clone Page, Rename Page, Screen Shade, Show all Links and 
Add Page to Gallery. Click the drop-down arrow to display the menu. Click the 
appropriate option in the menu list. 
 

Delete Page Permanently removes a page from the notebook 

Clear Page Clears all content from the page 

Clear Ink from 
Page 

Removes any digital pen ink that has been added to the page 

Reset Page Resets the page to its original setting 

Insert Blank Page Adds a new blank page to the notebook 

Clone Page Creates a duplicate of the page 

Rename Page Allows for a title to be attached to an individual page 

Screen Shade Inserts a screen shade for the entire page 

Show all Links Temporarily highlights all links inserted on the page 

Add Page to 
Gallery 

Saves the selected page in the My Content section of the Gallery 

Gallery 
The Gallery can be opened in one of two ways: click on the Gallery tab located in the 
side tab or select View > Gallery from the menu bar. Once the Gallery is open, a 
divided window will appear in the side tab. The upper half of the side tab will display a 
menu list of all Gallery collections and the lower half of the side tab will display 
collection items selected in the upper portion of the tab.  
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My Content 
My Content is a customizable area in the Gallery for placing frequently used objects, 
pages, or templates for easy access.  
 
To create content: 

1. To add objects to My Content first create a new folder with a recognizable 
name.  

2. Click once on My Content to display a drop-down arrow.  
3. Click the drop-down arrow and select New Folder.  

 

 
 

4. A new folder appears as a subcategory in My Content.  
5. Input a folder name using the computer keyboard. 

 
Organizing the My Content Folder  
Objects can be placed into the My Content folder using several methods.  
 
Option #1: Drag and Drop Items 

1. Select any object displayed in the lower half of the side tab. 
2. Drag and drop it into My Content or a customized folder.   

 

 
Option #2: Right-Click 

1. Right-click on the Gallery object. 
2. Select Add to My Content.  
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3. A copy of the image will appear in the main My Content folder. Drag and drop it 
to My Content subfolders as needed. 

 
Option #3: Add Page to Gallery (useful in creating a page template and page 
designs that will be used multiple times or in many different projects) 

1. Create the page as desired. 
2. Click once on the folder in My Content where the page will be stored.  
3. Go back to the Page Sorter tab.  
4. Click on the drop-down menu next to the page thumbnail found in the Page 

Sorter as shown below. Select Add Page to Gallery.  
 

 
5. A copy of the page will appear in the selected My Content folder. 

 
Option #4: Show Additional Gallery Tools (options for adding a current page, 
current file or other files such as flash, video, or sound to My Content) 

1. Click once on the folder in My Content where the page will be stored. 
2. Click the Show Additional Gallery Tools button found to the right of the Gallery 

Search option. 
3. Select the Add Current Page to My Content menu option.  

 

 
4. A copy of the page will appear in the selected My Content folder. 

 
Renaming My Content Gallery Items 

1. Click once on the file thumbnail located in My Content.  
2. Click on the drop-down arrow that appears in the upper-right corner of the 

thumbnail.  
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3. Select Rename from the menu that appears.  
4. Type a new name for the file. 

 
Organizing Content 
My Content can be organized by adding folders and dragging content between folders. 
Folders and their content can be renamed. Folders can be dragged to rearrange the 
order and nest folders inside other folders.  
 
Exporting a Gallery Collection 
Exporting collection files enables users to share custom categories. By exporting a 
collection file, SMART Notebook saves the contents of the selected category to a single 
file with a .gallery extension. Once the file has been exported, it can be moved to 
another computer or sent to other SMART Notebook users. 
 
Lesson Activity Toolkit 2.0 
The Lesson Activity Toolkit provides customizable flash tools and templates that can 
be used to create interactive lesson activities. Clicking on the activities folder will 
display additional folders as outlined below. 
 
Activities Folder 
The following table includes a description of tools available in the Activities folder of 
the Lesson Activity Toolkit. 
 

Anagram Vocabulary activity with scrambled words 

Category Sort  Sort images and words into 2 or 3 columns 

Hot Spots Insert an image and assign locations for labels 

Image Arrange Insert images or text for students to arrange as directed 

Image Match Match images and text 

Image Select Random image selector that gives 3 choices to match 

Keyword Match Match terms to descriptions 

Multiple Choice Single flash object can hold up to 10 multiple choice questions 

Note Reveal Reveal up to 5 lines of information 

Pairs Create a memory-type activity with up to 12 “cards” of 
information using text or images 

Sentence Arrange Arrange information chronologically 

Tiles Place a grid of tiles over text or images – can be revealed by 
choice or randomly 

Timeline Reveal Include up to 10 dates with information that is revealed 
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Vortex Categorize pictures or text into two groups 

Word Biz Answer questions by spelling the answer against the timer 

Word Guess Hangman-type activity with basketball, soccer or tomato splat 
response 

 
Examples Folder 
The Examples folder contains pre-made samples of activities, help files, examples of 
layering activities and tools, sample pages, as well as pre-made pages that 
demonstrate various tool usages.  
 
Games Folder 
The following table lists resources available in the Games folder of the Lesson Activity 
Toolkit. 
 

Board Games Provides boards and game pieces for checkers and chess 

Crossword Generates a customizable crossword puzzle that generates a new 
pattern with each edit                       

Deck of Cards Images of all 52 cards in a deck as well as a joker 

Dice Various interactive dice that roll upon clicking the page 

Dominos Select white or black dominos 

Sudoku Generates interactive Sudoku puzzles 

 
Graphics Folder 
The table below lists resources available in the Graphics folder of the Lesson Activity 
Toolkit. 
 

Bars and Boxes Pre-made title bars, squares and rectangles 

Borders Page and activity borders 

Icons Images for customizing pages and can be linked to other content 

Labels and 
Buttons 

Pre-made labels and buttons that can be used to customize pages 
and link to other content 

Pull tabs Insert static or interactive pull tabs to hide and reveal content 

 
Pages Folder 
The Pages folder contains a collection of pre-made pages that could be used in 
multiple lessons and can be inserted into any SMART Notebook lesson. 
 



e M I N T S  N a t i o n a l  C e n t e r  

22 

Tools Folder 
The following table includes a description of the collections available in the Tools folder 
of the Lesson Activity Toolkit. 
 

Balloon Pop An interactive balloon that pops upon a click to reveal content 

Checker Tool Interactive box that determines if an answer is correct 

Click and Reveal 
(circle, square, star 
and triangle) 

Solid shape that becomes transparent upon a click to reveal 
content 

Color Chooser Random color selector 

Dice (image and 
keyword) 

Customizable interactive dice that allow images or keywords 
inserted on each side 

Domino Generator 
(black, white or 
custom)  

Randomly select dominos in black or white, or customize a 
domino by adding images 

Firecracker Interactive firecracker that ignites upon a click and explodes in 
the set amount of time 

Information 
Button 

Interactive button that when clicked opens up to reveal multiple 
lines of content 

Note Reveal 
(left and right) 

Interactive button that when clicked opens up to reveal key 
words or phrases 

Question Flipper 
(1, 2, or image) 

Interactive object that allows text or images to be placed on one 
or both sides, and flips upon click. 

Question Tool Interactive text box that allows the text to disappear, tick (green 
check mark), or cross (red x) when clicked. 

Random Card 
Generator 

Randomly select cards from a deck 

Random 
Consonant 
Generator 

Randomly select consonants 

Random Group 
Picker  
(image and text) 

Customizable grouping tool that randomly selects groups of 
images or text 

Random Image 
Tool 

Randomly select an image from customized inserted images 

Random Letter 
Generator 

Randomly select a letter 

Random Number 
Generator 

Randomly select a number 
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Random Text Tool Insert word lists and select the object to circulate through the list  

Random Vowel 
Generator 

Randomly select a vowel 

Random Word 
Chooser 

Randomly select words from a customizable list 

Scoreboard Keep score for 2 teams 

Scrolling Text 
Banner 

Customizable banner that contains scrolling text 

Text Splitter Insert text and split the words or letters  

Vote Tool Track the number of votes 

Word Generator Customizable interactive tool that reveals words one at a time 

 
SMART Exchange 
SMART Tech provides online resources that can be accessed and downloaded through 
the Gallery side tab. Select SMART Exchange located in the category list at the top 
of the side tab.  

 
 
The lower half of the Gallery side tab will display a list of headings. Click a heading to 
display available online resources as shown in the following example.  

 
 
 
 
 
 
 
 
 
 
 
Search – The SMART Exchange home page will open with a 

search field. Educators can use the search feature to locate lesson plans, images, 
webpages and more. 
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Share a Resource – A file or webpage address may be uploaded to the SMART 
Exchange website using the upload tools provided. 
 
Standards-Correlated Lessons – Locate grade-level, subject-specific lessons 
correlated to state standards. 
 
Alternatively, click the SMART Exchange button on the SMART Notebook toolbar tools 
panel to open the SMART Exchange website in an Internet browser such as Google 
Chrome or Safari.  

Attachments 
SMART Notebook allows a user to import files from other applications or link them to 
SMART Notebook files. This flexibility eases the task of toggling back and forth 
between applications that deal with the same content. Attaching a file to SMART 
Notebook means that SMART Notebook does not have to be minimized to open an 
attached file. 
 
To add an attachment to a SMART Notebook file, click on the Insert button located at 
the bottom of the Attachment side tab. The Insert button offers the following 
options: 

• Insert copy of file 
• Insert hyperlink 
• Insert shortcut to file 

 
Insert Copy of File – This option attaches a copy of a file from another application to 
a SMART Notebook file. This option works well if the SMART Notebook file and 
attachments will be displayed on a computer other than the one used to create the 
files.  

1. Select Insert a Copy. A search window will appear. 
2. Navigate to the appropriate file and select Open to attach a copy of the file to 

the SMART Notebook file. 
 
Insert Hyperlink – Inserting a hyperlink on the Attachment side tab provides access 
to Internet websites directly from a SMART Notebook file.  

1. Select Insert Hyperlink. A window will appear prompting for the URL and a 
name to display for the URL in the side tab’s attachment window. It is not 
necessary to type in http:// when inserting the URL. 

2. Click OK. The URL will appear in the Attachment window. 
 
Insert Shortcut to File – Alternatively, place a shortcut to a file from another 
application in the side tab’s Attachment tab. A shortcut provides quick access to a file 
when the SMART Notebook file and the attached file will both be used on the present 
computer.  

1. Select Insert Shortcut to File. A search window will appear. 
2. Navigate to the appropriate file and select Open to put a shortcut to the 

selected file in the Attachment side tab. 

Properties 
SMART Notebook provides additional properties that can be applied to various tools 
such as line thickness and fill colors on the side tab Properties panel. Each tool has a 
unique set of properties. For example, the shape tool includes color fill, effects and 
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transparency settings for the fill effects properties and color, thickness and style 
options for the line-style properties. 
 

    
 
In addition, the Properties tab includes control settings for object animation and 
recording instructional activities in SMART Notebook (sound and video of actions 
performed in SMART Notebook). 
 
Page Recording 
The SMART Notebook Page Recorder enables users to reveal information gradually on 
a page rather than all at once. The playback toolbar allows the recording to rewind, 
pause, play and stop. 
 
Creating a Page Recording 

1. Open a blank page in SMART Notebook. 
2. Click on the Properties tab and select Page Recording. 

 
 
3. Click the Start Recording button. A recording symbol appears in the top-left 

corner of the SMART Notebook page. 
4. Add the information to be recorded on the page. 
5. Click the Stop Recording button. The recording symbol disappears and the 

SMART Notebook playback toolbar appears at the bottom of the SMART 
Notebook page. 
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Playing a Page Recording 
Use the SMART Notebook playback toolbar to control the playback of your page 
recording. 
 
Object Animation 
Objects on a SMART Notebook page can be set to appear, disappear, shrink, grow, or 
spin. This feature can be used to present information in chunks or to enhance 
information or objects. 
 
To animate an object: 

1. Select an object or text to be animated. 
2. Click the object drop-down arrow and choose Properties. 

 

 
 

3. The Properties tab will appear. Choose the Object Animation button. 
 

 
4. Select the animation type, direction, speed, occurrence and repeats from the 

drop-down menus. 
5. Click away from the object on the page to set the animation. 
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If an animation change is needed, select the object, choose the Properties tab, select 
the Object Animation button and alter the animation settings. 
 
Object Fill Effects 
Objects on a SMART Notebook page can be filled with color or images by selecting the 
object and the Properties tab. Within the Properties tab, select the Fill Effects bar.  
 

 
 
Selecting the type of fill will bring up different options for the solid color, gradient 
color, pattern, or image fill. The transparency of the object can be set to various levels 
using the object transparency slider. The image fill option allows users to browse 
saved images to insert within the object.   
 
Alternatively, an object can be filled by customizing the Fill Bucket button on the 
toolbar.   
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With this option users can choose to keep the fill image the size of the original image 
or to scale the image to fit the object. By keeping the image size, the object can be 
resized to reveal or hide the image.   

 
 
Scaling the image to fit the object will create an image that fills the object causing the 
image to be reduced, enlarged, or stretched. 

 

Add-ons 
The Add-ons tab is a place for small applications to run to help create customizable 
activities. Currently, the only “add-on” is the Activity Builder. The Activity Builder add-
on allows users to create an object on a page that accepts or rejects other objects 
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allowing students to get instant feedback on their work. New add-ons are being 
developed to be used within SMART Notebook.    

Display Options 
SMART Notebook includes additional display options that can be accessed from the 
toolbar. 
 
Full Screen 
For additional display space, switch the layout to full screen. Select the View Screens 
button on the toolbar’s Actions Panel and click the Full Screen option.  
 

 
 
In Full Screen mode, the menu bar, toolbar and sidebar will disappear from the 
layout. Press ESC on the keyboard to return SMART Notebook to normal viewing 
mode. 
 
Full Screen Toolbar 
An additional Floating toolbar becomes available when displaying a SMART Notebook 
page in Full Screen mode. 
 
 
 

  
The Other Options button enables access to multiple SMART Notebook tools in Full 
Screen Mode, including the following: 

• Insert Blank Page 
• Undo/Redo 
• Screen Shade 
• Select Pens 
• Crayons 
• Highlighters 
• Creative Pens 
• Eraser 
• Lines 
• Shapes 
• Fill 
• Text 
• Magic Pen 
• Entire Page or Page Width 

Other 
Options Next Slide/ 

Previous Slide  
 

Exit Full 
Screen 
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Transparent Background 
Selecting the Transparent Background option renders the SMART Notebook page 
transparent so the desktop and windows behind the SMART Notebook page can be 
viewed. Many tools available in SMART Notebook can be used on a transparent SMART 
Notebook page (such as digital ink, the SMART Notebook measurement tools, screen 
capture and so forth). To use SMART Notebook tools on the desktop or window open 
behind a SMART Notebook page follow these steps: 
 

1. Open a computer application or window such as Windows Explorer or an 
Internet browser. Open SMART Notebook so it appears on top of the previously 
opened window. 

2. Select the View Screens button on the toolbar’s Actions Panel and click the 
Transparent Background option. 

 

 
 

3. The SMART Notebook window will become transparent and a SMART Notebook 
floating toolbar will appear at the bottom of the screen. 

 

 
 

4. Select a tool from the SMART Notebook toolbar for use on the transparent 
SMART Notebook page. In this example the Pen was selected to circle a file in 
the Windows Explorer window. Note that objects created on a transparent 
SMART Notebook page function the same as they would when placed on a 
SMART Notebook page in normal view.  
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5. Continue working with desired tools available from the SMART Notebook 
toolbar. 

6. To exit the SMART Notebook Transparent Background view, select the 
Transparent tool on the SMART Notebook floating toolbar. 

 

 
 
Dual Page Display 
SMART Notebook offers a dual page display option in which two SMART Notebook 
pages can be displayed on the screen simultaneously. To display dual SMART 
Notebook pages follow these steps: 

1. Select the View Screens button on the toolbar’s Actions Panel and click the 
Dual Page Display option. 

2. Files with more than one SMART Notebook page will display two pages at a 
time.  

3. Restore a single-page display by selecting the View Screens button on the 
toolbar’s Actions Panel and click the Single Page Display option.  

 
Pin Page Feature 
To keep one page consistently visible in a dual-page display select the Pin Page option 
available in the View menu bar. This feature allows the user to select different pages 
from the side tab to appear next to the page that has been pinned to the display. 

1. Click once on the page that will be pinned to the display. 
2. Select View > Zoom > Pin Page from the menu bar.  
3. Push-pin icons will appear at the top of the pinned page. 

 

 
 
4. Select pages to display next to the pinned page in the Page sorter by clicking on 

the desired page. 
5. Remove pins from a page by selecting View > Zoom > Pin Page. The check 

mark next to the Pin Page menu item will be removed and the page will no 
longer be pinned to the display. 

SMART Notebook Objects 
Objects are items such as text, shapes, or images placed on a SMART Notebook page. 
An object is distinguished by a box that appears around it when it is selected. Objects 
are not stationary. They can be moved to different locations on a SMART Notebook 
page, placed on another SMART Notebook page, manipulated in various ways and 
have actions associated with them. 
 
Object Drop-down Menu 
The drop-down menu located in the upper-right corner of an object offers the 
following options: Clone, Cut, Copy, Paste, Delete, Locking, Grouping, Flip, Order, 
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Infinite Cloner, Link, Sound or Properties. Click the drop-down arrow to display the 
menu. Click the appropriate option in the menu list. 
 

Clone, Cut, Copy, 
Paste, Delete Works similar to other cut, copy and paste functions 

Locking Allows restraints to be placed on how an object can be 
manipulated 

Grouping Groups multiple objects as a single object or ungroups a 
previously grouped object 

Flip Flip a desired object left to right or up and down 

Order Send objects back or forward when layering multiple objects 

Infinite Cloner Allows an object to be reproduced any number of times 

Link Allows an object to be linked to a URL or any other file 

Sound Allows a sound to be attached to an object 

Properties Opens the properties of the object 

 
Object Transparency 
Transparency may be adjusted for an object that has been inserted onto a SMART 
Notebook page.  
 
Select the drawn shape to have its transparency adjusted. The Contextual panel will 
appear. When the transparency option is chosen a slider control will appear, allowing 
the transparency of the object to be adjusted. 
 

 
 
Picture Transparency 
Select the inserted Gallery image to have its transparency changed. Once the image is 
selected, the object drop-down menu will appear. When the Set Picture 
Transparency option is chosen the Picture Transparency pop-up window will open, 
allowing the picture to be adjusted to create transparent areas within the picture.  
This is useful for removing the picture’s background, but can also be used to render 
any color in the picture transparent. 
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Gestures 
Gestures can be used to manipulate an object in SMART Notebook.   

• Circle Tap – An object can be erased by selecting the eraser, making a circle 
around the area to be erased, and tapping in the center of the circle that was 
indicated. 

• Shake Grouping – Objects may be grouped together using this method. A 
finger can be used to highlight the objects to be grouped. Select the objects to 
be grouped, drag a finger back and forth over the objects three times in a quick 
“shaking” motion and the selected objects will be automatically grouped 
together. 

• Object Flick – An object can be “flicked” or re-positioned by touching the 
object with a finger and then making a quick “flick” motion. 

 
Sound Recorder 
Custom audio can be assigned to an object in SMART Notebook. To add audio, select 
the object and use the object drop-down menu that will appear to select “Sound.”    

 

Browse for an audio clip saved on the computer or choose to record a sound clip using 
the “Insert Sound” pop-up window that appears. An audio clip recorded using this 
method cannot be longer that 01:00 minute. 
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Internet Browser 
An Internet browser is one object that can be inserted onto a SMART Notebook page 
and used to display websites. Because the Internet browser is an object on a SMART 
Notebook page it can be moved and resized using the same process as is used for any 
object placed on a SMART Notebook page.  
 
To Insert an Internet browser on a SMART Notebook page: 
 

1. Go to the menu bar and select Insert > Internet Browser.  
2. An Internet browser will appear as an object on the SMART Notebook page. 

 

 
3. Type the desired webpage URL, not a search term, in the browser address bar 

located at the bottom of the browser page. 
 

 
4. Click the green arrow on the right side of the address bar to navigate to the 

website. 
 
5. Use the Forward and Back buttons to navigate between webpages that have 

been accessed with the Internet browser. 
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6. Set a webpage to appear in the browser window each time the SMART 
Notebook file is open by navigating to the page and clicking the Pin the Page 
button. 

 

  
7. After visiting several webpages, return to the pinned page by clicking the Go 

Back to Pinned Page button. 
 

 
To annotate an inserted Internet browser, use the tools found in the toolbar. 
 

 
 
The Magic Pen works within the inserted browser. 
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Source: Amazing Animal Webcams 
http://www.livebinders.com/play/play_or_edit?id=66972 

SMART Recorder    
The SMART Recorder records everything written on the SMART Board in the order and 
time it is written. If a microphone is connected to the computer, SMART Recorder will 
also record voice. The board and voice are recorded together into one AVI file or MOV 
file on a Mac. Use Windows Media Player to play back the file. 
    
By default, SMART Recorder records the entire screen. Selecting the drop-down arrow 
key located next to the Record button (red dot) yields options for recording just a 
selected window or area. These options reduce the size of the recording file, making it 
easier to play and store. 
 

 
 
The SMART Recorder consists of three buttons: a Record button to begin the 
recording session, a Pause button to pause the recording temporarily and a Stop 
button to stop the recording session. The Menu button customizes items including 
Recording Quality, Video Format and Target Files. Under Target Files, a user 
can enable the selection of a default directory where SMART Recorder can 
automatically save files. 

SMART Video Player   
The SMART Video Player allows a user to make annotations over a video whether it is 
playing or paused. SMART Video Player sets the annotations made on the screen so 



e M I N T S  N a t i o n a l  C e n t e r  

37 

they disappear and do not interfere with the rest of the video. To open SMART Video 
Player, go to SMART Tools and press Video Player. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Once the video player is open, select File > Open on the video menu bar to choose a 
video. At the bottom of the video screen, note the video controls and drawing tools. 
 

 

Play, Pause 
and Stop Toggles between play and pause or stops the video 

 
Screen 
Capture 

Sends a picture of the screen with annotations to 
SMART Notebook 

 Cursor 
Provides a cursor arrow to point out the highlights of 
a video 

 Pen Enables annotation over video with a pen tool 

 Color Customizes annotation color 

 
Line 
Thickness Sets the line thickness of the annotations 

 Delete Allows a user to select an annotation and delete it 

 Full Screen Presents the video in full screen 

 Repeat Sets the video to loop continuously 

 
Audio 
Volume Manipulates the loudness of the sound in the video 

 
Play List 
A list of videos may be set up by using the Play List found on the right side of the 
video player screen.  
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As videos are opened, they are included in the Play List. The list may be edited by 
clicking the Play List drop-down menu. 
 

 
 
Video Player Settings  
Selecting Settings in the SMART Video Player’s menu bar opens the Video Player 
Settings window. 
 

   
These settings customize whether or not the video will pause when annotations are 
inserted and whether or not the annotations will fade.  

• Pause when tool(s) lifted is selected by default. In this setting the video will 
pause when anyone picks up the eraser or a stylus from the Pen Tray.  

• Fade out notes determines how long the annotation is viewable before fading 
away when the video resumes playing. For immediate removal of the 
annotations, set both Begin after and Continue for to one second. 

• Remove toolbar in full screen mode sets the video to cover the full screen 
by making the available toolbar disappear after a specified number of seconds.  

• Remember last hardware source saves the last known video source. When a 
device such as a VCR, DVD player or video camera is connected, SMART Video 
Player will detect the device and add it to the File menu. To access the VCR, 
DVD player or video camera source, go to File and select the proper source. 
Pause and annotate videos from these sources with the same procedures used 
for digital sources found on the hard drive. 

Putting into Practice 
If desired, ask the eMINTS Instructional Specialist (eIS) to assist with the 
development and use of SMART Notebook software to create and implement lessons 
that engage students in interactive activities as part of classroom instruction. During 
the next classroom visit and/or professional-development session, reflect on and 
discuss new classroom experiences in implementing advanced SMART Notebook 
features and using the checklist that was created during the Interactive Whiteboard 2 
professional-development session to evaluate, modify, or create high-quality SMART 
Notebook lessons.  
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Resources  
Peterson, A. SMART Technology Sites. University of Sioux Falls Education Department. 
 http://faculty.usiouxfalls.edu/arpeterson/smartboard.htm 

Resources, tips and tricks for using SMART Boards with K-8 students. 
 
SMART Technologies 

http://smarttech.com  
Access to SMART Technology’s website to download SMART Board tools and 
software. 

 
Steele, B. SMART Board Resources. Bob’s Place of Educational Links for Students, 
Teachers, and Parents. 

http://www.bobsedulinks.com/Smart_Board_Links.htm 
 Resources, activities, lesson ideas, tutorials and more for K-12. 
 

Interactive Whiteboard Tutorials 
Getting Started with SMART Notebook Express. SMART Technologies.  

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/n
b_express_qr.pdf  
Quick reference guide for using Notebook Express. 

 
Introduction to SMART Notebook Math Tools. SMART Technologies. 

http://downloads01.smarttech.com/media/trainingcenter/videos/webinar/nb_m
ath.html  

  Video tutorials for SMART Notebook math tools. 
 
Introduction to SMART Notebook Part I: Software Basics. SMART Technologies. 

http://downloads01.smarttech.com/media/trainingcenter/videos/webinar/nb_11
_part_1.html  
Video tutorials on SMART Notebook basics. 

 
Introduction to SMART Notebook Part II: Enhanced Skills. SMART Technologies. 

http://downloads01.smarttech.com/media/trainingcenter/videos/webinar/nb_11
_part_2.html 
Video tutorials on advanced skills for SMART Notebook. 

 
SMART Training Resources - Search. SMART Technologies.  

http://www.smarttech.com/us/Resources/Training/Training+Search?Products=
SMART%20Notebook|Notebook%20Express|Notebook%20Math%20Tools|Noteb
ook%20SE&Training%20Type=All%20Training%20Types&Audience=All%20aud
iences 
Links to “Getting Started,” “Creating Engaging Lessons” and more than 20 
additional resources, in both PDF and Video/Flash tutorials, to learn about   
doing basic and advanced things in SMART Notebook. Additional resources can 
be revealed by clicking the More + button at the bottom right of each section. 

 
TeacherTube: SmartBoard Tutorials. Mrs. Urbach’s Website. 

http://urbachc.org/teachertube-SmartBoard-tutorials.html 
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Links to a variety of video tutorials from TeacherTube. 
 

Classroom Templates and Instructional Ideas 
Hollis, J. SMARTBoard Notebook Resources. Teachers Love SMART Boards. 

http://teacherslovesmartboards.com/       
Educator blog of pre-made lessons and templates for SMART Board users K-12. 

 
Interactive Whiteboard Resources. Topmarks. 

http://www.topmarks.co.uk/      
Free interactive whiteboard resources and lessons for K-8. 

 
Interactive Whiteboard Resources for Teachers. TeacherLED. 

http://www.teacherled.com/ 
Instructional resources for classroom use of interactive whiteboards. 

 
Lamb, A. (2006). Engaging Learners the SMARTboard Way. Eduscapes. 

http://eduscapes.com/sessions/smartboard/ 
Ideas for adding engagement using interactive whiteboards. 

 
Smartboard Lessons. Longwood Central School District, Middle Island, NY.  

http://www.longwood.k12.ny.us/longsmart3.html 
Pre-made SMART Board templates and lessons categorized by grade level and 
content area. 

 
SMART Board Templates. Center School District, Kansas City, MO. 

http://www1.center.k12.mo.us/edtech/sb/templates.htm 
Pre-made SMART Board templates. 

 
SMARTBoard Templates and Resources. The Teachers’ Guide. 

http://www.theteachersguide.com/SmartBoards.htm      
SMART Board templates and resources for K-3. 

 
SMART Exchange. SMART Technologies. 

http://exchange.smarttech.com 
Access to SMART Technology’s online lesson plans, images, webpages and 
more. 

 
 
 


